tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shapira, Yoav" <Yoav.Shap...@mpi.com>
Subject RE: help-me
Date Mon, 04 Oct 2004 16:44:30 GMT

Hi,
One question that's good to ask if whether you need Apache, or whether Tomcat by itself can
meet your requirements.  Tomcat can serve static content such as HTML and images.  So on this
list, we frequently suggest that new Tomcat users first try Tomcat by itself.  You can always
add Apache to the mix later, and worry about the connectors (mod_jk or whichever one you want)
later.

Yoav Shapira
Millennium Research Informatics


-----Original Message-----
From: Levi Oliveira da Silva [mailto:levi.oliveira@softwareexpress.com.br] 
Sent: Monday, October 04, 2004 12:42 PM
To: tomcat-user@jakarta.apache.org
Subject: help-me

Hi,
My system is Red Hat version 9, and has installed Apache 2.0.40, Tomcat 4.1.27 and the J2SDK
4.2_04, I do not obtain to compile jakarta-tomcat-connectors-jk-1.2.6-src returns error in
the compilation; I installed mod_jk2-2.0.4-6.rpm and I do not obtain to make the connection
between Tomcat and Apache. 
What to make to function? 
Levi
 



This e-mail, including any attachments, is a confidential business communication, and may
contain information that is confidential, proprietary and/or privileged.  This e-mail is intended
only for the individual(s) to whom it is addressed, and may not be saved, copied, printed,
disclosed or used by anyone else.  If you are not the(an) intended recipient, please immediately
delete this e-mail from your computer system and notify the sender.  Thank you.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message