tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dale, Matt" <>
Subject RE: Problem: Tomcat 5.0.28 + Oracle 10g.
Date Sun, 03 Oct 2004 20:55:40 GMT

I think you need to rename the to classes12.jar. I'm surprised that there are
no error messasges. Are you trying to start the server on the command line? It should report
here if it has failed.

On a related subject, although classes12 may work there are newer libraries in ojdbc14.jar
if you can get a copy of that.


-----Original Message-----
From: Vikash Kodati []
Sent: 03 October 2004 20:15
To: Tomcat Users List
Subject: Problem: Tomcat 5.0.28 + Oracle 10g.

Hi All:

I am new to tomcat and having a small problem starting the server. 

I use Oracle 10g and when I add my to the classpath (in
the file %CATALINA_ROOT%/bin/setclasspath.bat), the server does not
start. But if I remove the, the server starts by giving
an appropriate exception (which is understable, as if cud not find the
DB driver.)

I am pasting the output of the case where I added to the

[INFO] Http11Protocol - Initializing Coyote HTTP/1.1 on http-8200
[INFO] Catalina - Initialization processed in 1188 ms
[INFO] StandardService - Starting service Catalina
[INFO] StandardEngine - Starting Servlet Engine: Apache Tomcat/5.0.28
[INFO] StandardHost - XML validation disabled

The server hangs here. Can anyone please tell me as to why it is happening.

Thank You,

Vikash Kodati
Technical Associate
Voice:  91.80.5132 2000 ||  Fax:   91.80.5132 2999
Trilogy E-Business Software India Pvt Ltd. (

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message