tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Allistair Crossley" <Allistair.Cross...@QAS.com>
Subject RE: No Images Displayed
Date Thu, 28 Oct 2004 12:24:03 GMT
if you right click on one of the missing images and view properties, what does the URL look
like? does it point to where you would expect?

this sounds like the URL to the images is not visible via the web server

AC

> -----Original Message-----
> From: Ciaran Hanley [mailto:ciaran.hanley@sentenial.ie]
> Sent: 28 October 2004 12:32
> To: Tomcat User Mailing List
> Subject: No Images Displayed
> 
> 
> Hi,
> 
>  
> 
> We have just moved to a new server with tomcat 5 and apache 2 
> which are
> linked using modjk. I have uploaded a working version of an 
> application to
> the webapps directory on the server. My problem is when I try 
> and access the
> login page of the application none of the images or style 
> sheets are being
> loaded and all I see is a plain page with some text and username and
> password text boxes. Would any of you know what is causing this?
> 
>  
> 
> Thanks,
> 
> Ciaran
> 
> 


<FONT SIZE=1 FACE="VERDANA,ARIAL" COLOR=BLUE> 
-------------------------------------------------------
QAS Ltd.
Developers of QuickAddress Software
<a href="http://www.qas.com">www.qas.com</a>
Registered in England: No 2582055
Registered in Australia: No 082 851 474
-------------------------------------------------------
</FONT>


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message