tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lars Nielsen Lind" <>
Subject RE: Jakarta-Tomcat and Image Tag Library
Date Sun, 24 Oct 2004 14:13:57 GMT

I use:

Image Taglib 1.0 (from binaries)

There is no error msg.

I have copied taglibs-image.jar to /WEB-INF/lib.
I have copied pjatools.jar to /WEB-INF/lib
I have copied com.mullasseny.imaging... to /WEB-INF/classes/com/...
I have copied taglibs-image.tld to /WEB-INF

I have added the following lines to /WEB-INF/web.xml:


At the top of the *.jsp page:

<%@ taglib uri= prefix="img" %>

Below at the same *.jsp page:

	src="/images/employees/<%= employee_image %>"
	name=<%= employee_image %>

	<img:resize scale="50%" />

Lars Nielsen Lind

-----Original Message-----
From: QM [] 
Sent: 24. oktober 2004 15:56
To: Tomcat Users List
Subject: Re: Jakarta-Tomcat and Image Tag Library

On Sun, Oct 24, 2004 at 03:42:28PM +0200, Lars Nielsen Lind wrote:
: I am having some trouble making the Jakarta Image Tag Library work. I do
: outlined in the documentation but I am not apple to display any images.

As we're not clairvoyant, you'd do well to provide details if you want

- what "documentation" did you read?  If you provide the URL(s), someone
  here may notice those docs are out of date

- what version of Tomcat do you use?

- what version of the Image taglib do you use?

- what error message do you get, if any?

- what's the source of the JSP that calls the taglib?

etc., etc.



software  --
tech news --

To unsubscribe, e-mail:
For additional commands, e-mail:

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message