tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steffen Heil" <li...@steffen-heil.de>
Subject AW: Problem!
Date Wed, 29 Sep 2004 05:57:05 GMT
Hi

> I have installed j2re-1_4_2_01-windows-i586 and jakarta-tomcat-5.0.25 on a
Windows server 2003 SE.

This will not work.
Tomcats needs a java compiler, which is not part of the jre. Install the
sdk.
And better install j2sdk-1_4_2_05 instead of ..._01, because there were a
lot of bug fixes, including some important memory leak fixes.

(Tomcat 5.5 will work with jre only, but is in early non-stable stages.)

Regards,
  Steffen

Mime
View raw message