tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aris Javier" <aris.jav...@eazix.com>
Subject RE: A little offbeat question
Date Thu, 16 Sep 2004 07:17:39 GMT
Define your classpath... 
Your classpath should include  c:\j2sdk1.4.2_03

-----Original Message-----
From: John Najarian [mailto:j-najarian@earthlink.net] 
Sent: Thursday, September 16, 2004 3:03 PM
To: 'Tomcat Users List'
Subject: RE: A little offbeat question

One more thing, tomcat was running fine.

-----Original Message-----
From: John Najarian [mailto:j-najarian@earthlink.net]
Sent: Thursday, September 16, 2004 12:01 AM
To: tomcat-user@jakarta.apache.org
Subject: A little offbeat question

I tried to run a program I thought would but it doesn't.

This is on a windows XP platform.

Everything compiled well but I get this error:

Exception in thread "main" java.lang.NoClassDefFoundError:
HelloWorld/class

 

So I went back and tried a no brainer 'HelloWorld'  This is the code.

/**

 * The HelloWorld class implements an application that

 * displays "Hello World!" to the standard output.

 */

public class HelloWorld {

    public static void main(String[] args) {

        // Display "Hello World!"

        System.out.println("Hello World!");

    }

}

 

It compiles but I get the same error.

I check my environment variables and mine are

JAVA_HOME c:\j2sdk1.4.2_03

PATH
C:\Perl\bin\;C:\j2sdk1.4.2_03\bin\;C:\j2sdkee1.3.1\bin\;%SystemRoot%\sys
tem3
2;%SystemRoot%;%SystemRoot%\system32\WBEM

 

Any ideas?

 

Thanks in advance




---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message