tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Remy Maucherat <remy.mauche...@gmail.com>
Subject Re: Running Tomcat 5.5.1 With J2SE Version 1.3
Date Wed, 08 Sep 2004 11:51:13 GMT
On Wed, 8 Sep 2004 13:35:24 +0200, Evgenij Galperin <galperin@web.de> wrote:
> Hi all,
> 
> i'm trying to run Tomcat 5.5.1 with JDK 1.3.1_06 (compat package is properly installed).
When I try to start it, it won't start up, in console I get this message:
> 
> Anyone any idea???

Tomcat 5.5 will not run on JRE 1.3. You need at least JRE 1.4.

-- 
xxxxxxxxxxxxxxxxxxxxxxxxx
Rémy Maucherat
Developer & Consultant
JBoss Group (Europe) SàRL
xxxxxxxxxxxxxxxxxxxxxxxxx

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message