tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hermel Thomas , Köln" <thomas.her...@fja.com>
Subject AW: problem starting sever-engine
Date Wed, 01 Sep 2004 14:15:45 GMT
guess I found the error...
a class in a Web/inf/libs/...jar-library is requesting an XML-file via
Tomcat. Since Tomcat hasn't started the file can't be found which probably
incommodates the deploy (or however you'd express it!). 


-----Urspr√ľngliche Nachricht-----
Von: QM [mailto:qm300@brandxdev.net]
Gesendet: Mittwoch, 1. September 2004 15:06
An: Tomcat Users List
Betreff: Re: problem starting sever-engine


On Wed, Sep 01, 2004 at 10:04:00AM +0200, "Hermel Thomas , K?ln" wrote:
: this might sound peculiar, but I'm having problems starting Tomcat (V4). 
: I placed my application (Java-Applet) as usual in the "webapps" directory,
: but the engine doesn't initialize completely, although there are no error
: messages in the loggings. 

"having problems" and "doesn't initialize" -- these are too vague for
someone to offer you a solution.

More details, please.

-QM

-- 

software  -- http://www.brandxdev.net
tech news -- http://www.RoarNetworX.com


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message