tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michiel Toneman <>
Subject Re: AW: Problem!
Date Wed, 29 Sep 2004 06:09:38 GMT

This doesn't seen completely correct. We run high volume production with 
Tomcat 5.0.19 on Java(TM) 2 Runtime Environment, Standard Edition (build 
1.4.2_03-b02) on Solaris. So you *can* run Tomcat fine with only a jre, 
but you need to precompile your JSP's. And you have to know what you are 
doing, of course ;-).


Steffen Heil wrote:

>>I have installed j2re-1_4_2_01-windows-i586 and jakarta-tomcat-5.0.25 on a
>Windows server 2003 SE.
>This will not work.
>Tomcats needs a java compiler, which is not part of the jre. Install the
>And better install j2sdk-1_4_2_05 instead of ..._01, because there were a
>lot of bug fixes, including some important memory leak fixes.
>(Tomcat 5.5 will work with jre only, but is in early non-stable stages.)
>  Steffen

Michiel Toneman  Software Engineer   Bibit Global Payment Services
Regulierenring 10  3981 LB  Bunnik
Tel. +31-30-6595168  Fax +31-30-6564464

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message