tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Cox, Charlie" <c...@cincom.com>
Subject RE: loading dll's from webapp
Date Tue, 28 Sep 2004 16:32:11 GMT
Have you verified that they are on the system path and not the user's path?
Check My Computer->Properties->Advanced->Environment Variables

Charlie

> -----Original Message-----
> From: John MccLain [mailto:jmcclain@tcshealthcare.com]
> Sent: Monday, September 20, 2004 7:32 PM
> To: Tomcat user list
> Subject: loading dll's from webapp
> 
> 
> Howdy,
> When I Kick off Tomct as a service (from windows service mgr.), it fails
> loading my context because
> I am trying to loadLibrary a few DLL's in a context startup listener. It
> can't seem to find the DLL's, HOWEVER, my system path points to their
> directory - and, when I start tomcat from Eclipse, using the sysdeo
plugin,
> it works fine. How can
> I get the service to use the system path to find my DLL files ???
> 
> John McClain
> Senior Software Engineer
> TCS Healthcare
> jmcclain@tcshealthcare.com
> (530)886-1700x235
> "Before you criticize someone, walk a mile in their shoes.
> That way, you'll be a mile from them, and you'll have their shoes."
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message