tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wendy Smoak <j...@wendysmoak.com>
Subject Re: JSP won't compile
Date Wed, 01 Sep 2004 19:11:11 GMT
From: "Chuck Chopp" <chuckchopp@rtfmcsi.com>
> That's what I was hoping to do.  I agree, it is all Java so it should be
> possible to at least drop in the Tomcat v4.1.30 JAR and CLASS files.

I wouldn't do it that way... I'd drop in a full new Tomcat install and set
about retrofitting it to start and stop in OpenVMS.  We're also out on the
fringe with HP-UX, it's just different enough from "normal" Unix to give us
fits.  But you're almost guaranteed to miss something if you try to
"upgrade" your Tomcat by dropping things in here and there.

-- 
Wendy Smoak


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message