tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bedrijven.nl" <maar...@bedrijven.nl>
Subject RE: More than one thread part II
Date Wed, 08 Sep 2004 13:01:56 GMT
thanx QM.

They share the same appBase. Is this a problem (for instance performance) or
not?? And what should i do then?? Isn't turning autodeploy to false not
enough??

Maarten

p.s. do you know where in the archive?

-----Oorspronkelijk bericht-----
Van: QM [mailto:qm300@brandxdev.net]
Verzonden: Wednesday, September 08, 2004 1:49 PM
Aan: Tomcat Users List
Onderwerp: Re: More than one thread part II


On Wed, Sep 08, 2004 at 10:58:14AM +0200, Bedrijven.nl wrote:
: I submitted a question about multiple threads (See message below). What I
: discovered is that I have defined 7 (virtual) hosts in my <engine> tag
: (server.xml). And during startup Tomcat initiated 7 times (I think for
each
: host all the hosts again) each application, but one time is enough or
not??


Do you enable autodeploy and/or deployOnStartup for each vhost -AND-
share the same appBase?  That will trigger this behavior.

I also recall this answer is in the archives.

-QM

--

software  -- http://www.brandxdev.net
tech news -- http://www.RoarNetworX.com


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message