tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Big Chiz <bigc...@gmail.com>
Subject Re: Tomcat 5.0.27 Set Up Problem
Date Tue, 31 Aug 2004 23:54:24 GMT
if ur using winblows, hehehe, checkout the service.bat, the cmd would
be something like service.bat --install tomcat5 or something

On Tue, 31 Aug 2004 22:31:11 +0100, Nelson, Jerry W, Contractor 146CF,
SCB <jerry.nelson@cachan.ang.af.mil> wrote:
> What if you didn't use the installer?  How can it be setup manually?
> 
> //SIGNED//
> 
> Jerry Nelson
> 
> 
> -----Original Message-----
> From: John Villar [mailto:john.villar@florhard.com]
> Sent: Tuesday, August 31, 2004 12:06 PM
> To: Tomcat Users List
> Subject: Re: Tomcat 5.0.27 Set Up Problem
> 
> The tomcat installer does it right away, you just install it and it even
> has enabled the autostart mode....
> 
> Nelson, Jerry W, Contractor 146CF, SCB escribió:
> 
> >With your suggestion in item 3, how do you run tomcat as a service?
> >
> >//SIGNED//
> >
> >Jerry Nelson
> >
> >
> >-----Original Message-----
> >From: John Villar [mailto:john.villar@florhard.com]
> >Sent: Monday, August 30, 2004 9:49 AM
> >To: Tomcat Users List
> >Subject: Re: Tomcat 5.0.27 Set Up Problem
> >
> >
> >Probably, your problem isn't tomcat configuration.... are you sure
> >you're starting it up? (at least, ran the batch file you modified,
> >however, the service approach is much better)
> >Reread my previous email, it seems like you haven't read all the bits i
> >did include.... lemme include them here, separately
> >
> >1) Your freshly installed tomcat 5.0.27 (Update to 5.0.28) is prepared
> >to function right out-of-the-box
> >2) Why do you want to enable the invoker servlet?.... tomcat can
> >function properly without it.....
> >3) It's much better to run Tomcat as a service on WindowsXP/W2K....
> >4) If you haven't a proxy server configured, you don't have to check
> >that box.....
> >
> >Caroline Jen escribió:
> >
> >
> >
> >><>But, the Tomcat is not configured properly!! I was
> >>able to start the server. Nonetheless, when I typed
> >>http://localhost:8080 in the Windows XP browser's
> >>address bar, I got "HTTP Status 404"!!!
> >>
> >>
> >
> >
> >
> >
> 
> --
> John Villar
> Gerente de Proyectos
> Computadores Flor Hard Soft 2058 C.A.
> www.florhard.com
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
> 
>

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message