tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Villar <john.vil...@florhard.com>
Subject Re: tag file encoding problem
Date Tue, 31 Aug 2004 19:07:22 GMT
then you should use the <%@ page %> directive..... search the web.... it 
has a way to specify encoding

Sebastian Ryszard Kruk escribió:

> Dnia 08/30/2004 07:01 PM, Użytkownik John Villar napisał:
>
>> i don't know much about the ".tag" format.... however, if it is an 
>> XML based one, you must define the charset of your xml in the <?xml?> 
>> tag
>>
>> Sebastian Ryszard Kruk escribió:
>>
>>> Hi,
>>>
>>> I have a strange problem - I use tomcat 5.0.14.
>>>
>>> When I try to put some strings with polish letters like "Ściąga" in 
>>> tag file - it results that during the translation to *.java file - 
>>> this text is being replaced by ÅciÄga - just as it would treat the 
>>> *.tag file as encoded in Latin1 rather than in UTF-8. Polish letters 
>>> in *.jsp files are ok, though.
>>>
>>> Any ideas ??
>>>
>>> Thanks,
>>>
>>> skruk
>>
>>
>>
>>
>>
>> ------------------------------------------------------------------------
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>
>
> it is not - it is rather a part of JSP page ;-(
>

-- 
John Villar
Gerente de Proyectos
Computadores Flor Hard Soft 2058 C.A.
www.florhard.com



Mime
View raw message