tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rick Wong <rw...@opsware.com>
Subject Re: JSTL 1.1 / Tomcat 4.1.30
Date Sun, 22 Aug 2004 18:59:05 GMT
Sorry.  The answer is no.  JSTL 1.1 requires servlet 2.4 spec, which is 
implemented in Tomcat 5.
--
Rick


Julian wrote:

>
> Does anyone know if it's possible to use JSTL 1.1 with versions of 
> Tomcat prior to V.5? Upgrading the server is not an option.
>
> Thanks
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message