tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wade Chandler <wchand...@redesetgrow.com>
Subject Re: application not working on unix.
Date Fri, 06 Aug 2004 20:24:58 GMT
Shilpa Nalgonda wrote:

> Nope i di dnot make any cnages there...
> 
> -----Original Message-----
> From: Robert Bateman [mailto:bobbateman@sequoiallc.com]
> Sent: Friday, August 06, 2004 11:52 AM
> To: Tomcat Users List
> Subject: Re: application not working on unix.
> 
> 
> On Friday 06 August 2004 11:52 am, Shilpa Nalgonda wrote:
> 
>>I am trying to deploy my prototype shoppingcart application onto linux
>>environment , i am using apache tomcat4.0.4, and struts 1.1.  The same
>>application was deployed successfully on windows.  I have copied
> 
> 
> Did you by chance make *any* changes to catalina.policy in the config folder
> of Tomcat 4 on Windows?  If so, those changes need to be migrated as well.
> 
> Bob
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
> 
> 
> 
I would check the files and make sure there are no differences.

Wade


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message