tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Harold Pritchett <har...@uga.edu>
Subject Re: Strange problem with Apache2/Tomcat4 part II
Date Mon, 02 Aug 2004 19:35:57 GMT
Harold Pritchett wrote:
> OK, i gave up on the mod_jk version 1.2 connector.  I downloaded the
> version 2 connector and built it with:

Thnaks to everyone here, I got it to work.  I ended up downloading the
mod_JK2 source, built it (after editing the makefile to add in all the
missing libs) and installed it.  Started tomcat and it started fine and
built the unix socket file.  Started httpd, and it could display the
http://localhost/jkstatus page just fine, but barfed on localhost/examples.
The "page not available" message.  Poked around a bit and found that
the httpd.conf file as distributed was starting with user and group equal
to nobody.  Fixed this to point to the actual user/group, and all is
well.

That bit about the default user/group for apache httpd seems to have
escaped me.

Thanks again for all the help.  At some point, I'll post my complete
notes for putting this together.

Harold
-- 
Harold Pritchett
harold@uga.edu                                +1.706.546.0692
pgp public key: http://www.arches.uga.edu/~harold/pgpkey.html

"They that can give up essential liberty to obtain a little
temporary safety deserve neither liberty nor safety."
    Benjamin Franklin, Historical Review of Pennsylvania, 1759.

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message