tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sun House <sun_house_the_k...@yahoo.com>
Subject Re: docBase attribute in context element doesn't recognize c$
Date Sun, 22 Aug 2004 14:29:18 GMT
Hi ,
i do start it with the startup script
thanks 
Sun House

Jacob Kjome <hoju@visi.com> wrote:
Are you running as a service? Try running the startup script instead and 
see if that works. The service runs under the system user which may not 
have access to the network drive.

Jake

At 06:34 AM 8/22/2004 -0700, you wrote:
>Hi,
>i migrated from TC4 to TC 5.
>in TC 4 i had a context element in web.xml which had an attribute of 
>\\my-computer\c$\temp
>this worked fine.
>in TC 5 i get this error:
>"java.lang.IllegalArgumentException: Document base \\my-computer\c\temp 
>does not exist or is not a readable directory"
>some how it removes the $ and caused the Document base not to be found .
>any suggestions ? workarrounds?
>i DO have to use a hidden directory c$ in my application
>regards
>Sun House
>
>
>---------------------------------
>Do you Yahoo!?
>Yahoo! Mail Address AutoComplete - You start. We finish.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


		
---------------------------------
Do you Yahoo!?
Yahoo! Mail Address AutoComplete - You start. We finish.
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message