tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From QM <qm...@brandxdev.net>
Subject Re: Tomcat Servlet.init() error
Date Mon, 09 Aug 2004 21:42:11 GMT
On Mon, Aug 09, 2004 at 05:07:07PM -0400, missioncoder@hotmail.com wrote:
: Thanks for your response QM.  I would really like to upgrade to Tomcat 4.1
: or 5.0.  I've read
: great things about the Admin webapp and the other features, I just don't
: know the best manner
: to proceed.  Is there a specific version I should upgrade to.  At the moment
: I only have this one
: web application that I deployed manually by creating a web.xml fragment.
: Any suggestions??

1/ 5.0.27 is the latest stable version.  Sticking with the 5.x series
(for now, at least) ensures the greatest possibility of list support,
since that seems to be what most people here run.

2/ Developing a migration plan is out of the realm of this e-mail, but I
have a brief 4.1 -> 5.x guide on my website (http://www.BrandXDev.net).
For the most part:
	. note where you're using container-specific code
	. note where you're using servlet/JSP features that are
	  deprecated in the 2.4/2.0 releases, respectively
	. test, test, test before you switch the production install

-QM

-- 

software  -- http://www.brandxdev.net
tech news -- http://www.RoarNetworX.com


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message