tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From QM <qm...@brandxdev.net>
Subject Re: Tomcat error
Date Wed, 04 Aug 2004 13:42:08 GMT
On Wed, Aug 04, 2004 at 02:16:20PM +0200, Schalk Neethling wrote:
: I get the following line when running my servlet on Tomcat version 5.0.25:
: 
: java.lang.UnsupportedClassVersionError: org/volume4/searchEngine/lawSearch 
: (Unsupported major.minor version 49.0)
: 
: What exactly does this mean and how do I go about fixing this? Thanks!

Likely, there's a version mismatch between the compiler used to build
the servlet and the runtime environment in which it's executing.

Did you forget to rebuild your servlet when you moved to Tomcat 5?
Did you perhaps build Tomcat from source with an older compiler?

-QM

-- 

software  -- http://www.brandxdev.net
tech news -- http://www.RoarNetworX.com


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message