tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Greg Ward <gward-tom...@python.net>
Subject Re: Can't compile jk 1.2.6
Date Wed, 04 Aug 2004 13:32:44 GMT
On 03 August 2004, Joseph Shraibman said:
> Then configure ends with:
> creating libtool
> checking for test... /usr/bin/test
> checking for rm... /bin/rm
> checking for grep... /bin/grep
> checking for echo... /bin/echo
> checking for sed... /bin/sed
> checking for cp... /bin/cp
> checking for mkdir... /bin/mkdir
> checking for snprintf... yes
> checking for vsnprintf... yes
> no apxs given
> checking for target platform... unix
> no apache given
> configure: error: Cannot find the WebServer
> 
> 
> But the apxs does exist.  This is apache 2.0.50

I believe you need to run

  ./configure --with-apxs=${apache_prefix}/bin/apxs

where $apache_prefix is wherever you installed Apache
(eg. /usr/local/apache2).

        Greg

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message