tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wendy Smoak <j...@wendysmoak.com>
Subject Re: Tomcat will not run JSPs
Date Fri, 27 Aug 2004 00:12:55 GMT
From: "Nelson, Jerry W
> Everything I see refers to JDK.  The only thing I can find is SDK.
> Are they the same???

Same thing, I think I'm dating myself. ;) JDK == "Java Development Kit" and
now we have the J2SE SDK - Java 2 Standard Edition [version whatever]
Software Development Kit.

Just make sure you're not getting the 'JRE' which is only the Runtime
Environment and doesn't include the compiler.

http://java.sun.com/j2se/1.4.2/download.html

Please reply off list if you need more help, this isn't Tomcat related...

-- 
Wendy Smoak


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message