tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Keith Bottner" <kbott...@comcast.net>
Subject RE: Tomcat stops responding
Date Mon, 09 Aug 2004 14:08:07 GMT
Unfortunately my log output has not been consistent. I have fixed that
problem and should get solid logs now. My application currently uses
SingleSignOn with a JDBCRealm. Besides that I have no other Database
connections. I didn't mention that before, but I wanted to put it out there
in case there is something specific about SingleSignOn or JDBCRealms that
might trigger someone's memory.

Thanks!

-----Original Message-----
From: Dale, Matt [mailto:Matt.Dale@beCogent.com] 
Sent: Monday, August 09, 2004 8:55 AM
To: Tomcat Users List
Subject: RE: Tomcat stops responding



Are there any errors in your logs?

-----Original Message-----
From: Keith Bottner [mailto:kbottner@comcast.net]
Sent: 09 August 2004 14:41
To: tomcat-user@jakarta.apache.org
Subject: Tomcat stops responding


After I deploy my application everything immediately works fine, no
problems. Then after some time (haven't narrowed it down yet but it seems to
be several hours) Tomcat stops responding to requests. During this time
there are little to no requests of Tomcat. Does anybody know why this might
be occurring?
 
Thanks in advance,
 
Keith
 
Have you ever noticed that the word 'complaint' and 'compliant' are spelled
almost the same except the transposition of a single letter. I wonder why
that is?
 


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message