tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Harper" <rob...@iat-cti.com>
Subject RE: Trouble running Tomcat 5.0.29
Date Tue, 10 Aug 2004 16:36:08 GMT
Check the suggested JDK version and the version you have. You may have an older
1.2 version of the JDK. There were a lot of changes in jni from 1.2 to 1.3 &
1.4. The initialization process is much different. 

Robert S. Harper
801.265.8800 ex. 255

> -----Original Message-----
> From: David Short [mailto:dshort@san.rr.com]
> Sent: Tuesday, August 10, 2004 10:24 AM
> To: Tomcat Users Group (E-mail)
> Subject: Trouble running Tomcat 5.0.29
> 
> Hi,
> 
> I just installed Tomcat 5.0.29 on a W2K box.  When trying to start the
> Tomcat service, I get the following error in the
> jakarta_service_20040810.log file.
> 
> [2004-08-10 09:21:27] [364  javajni.c] [error] Unsuported JNI version 65537
> 
> This install is out of the box with zero modifications.
> 
> What am I doing wrong?
> 
> Thanks,
> 
> Dave
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
> 




---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message