tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Short" <>
Subject RE: Trouble running Tomcat 5.0.29
Date Tue, 10 Aug 2004 16:42:58 GMT
Oops...  I'm running 5.0.27 (downloaded last night...)

Anyway, it runs standalone from the command line (i.e.

5.0.19 runs as a service just fine (previous install).  The reason I loaded
the new version is because I'm having trouble running servlets, redirected
from Apache 2.0.49.  I posted a message yesterday regarding this issue and
no one responded.  So, I figured I'd try upgrading to see what happens.  I'm
perfectly happy to stay on 5.0.19 if I can get the servlet redirect working.



-----Original Message-----
From: Shapira, Yoav []
Sent: Tuesday, August 10, 2004 9:31 AM
To: Tomcat Users List;
Subject: RE: Trouble running Tomcat 5.0.29

Well, you're way ahead of the rest of us in terms of Tomcat releases ;)
Maybe you meant 5.0.19?

Anyways, it seems like a messed up JDK and Windows Service communication
issues.  Try running it standalone first.

Yoav Shapira
Millennium Research Informatics

>-----Original Message-----
>From: David Short []
>Sent: Tuesday, August 10, 2004 12:24 PM
>To: Tomcat Users Group (E-mail)
>Subject: Trouble running Tomcat 5.0.29
>I just installed Tomcat 5.0.29 on a W2K box.  When trying to start the
>Tomcat service, I get the following error in the
>jakarta_service_20040810.log file.
>[2004-08-10 09:21:27] [364  javajni.c] [error] Unsuported JNI version
>This install is out of the box with zero modifications.
>What am I doing wrong?
>To unsubscribe, e-mail:
>For additional commands, e-mail:

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message