tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Martin, David S" <david.s.mar...@intel.com>
Subject RE: Win2K3 / Tomcat 4.1 and 5.0 issues - SOLVED
Date Thu, 29 Jul 2004 14:12:03 GMT
I think we can chalk "IIS as being IIS" and the machine probably needed
a reboot since it was running a MS OS. :)

------------------------------------------------------------------------
--------
David Martin
Software Engineer, Board Tools Software Development
Intel Corporation
Platform Architecture and Solutions Division, Desktop Products Group
Phone: (503) 696-8658
Email:david.s.martin@intel.com


-----Original Message-----
From: QM [mailto:qm300@brandxdev.net] 
Sent: Thursday, July 29, 2004 7:10 AM
To: Tomcat Users List
Subject: Re: Win2K3 / Tomcat 4.1 and 5.0 issues - SOLVED

On Thu, Jul 29, 2004 at 07:03:13AM -0700, Martin, David S wrote:
: So it turns out that the issue I was having with Win2k3 and Tomcat was
: with the JDK that I was using, 1.4.2_02. One of our IT guys found a
: reference in their bug parade that there is an HTTP issue with 1.4.2.

Excellent!

What was with the red herring from IIS, though? I recall you installed
IIS as a test and it exhibited the same poor I/O performance as Tomcat
under JDK 1.4.2...

-or do we just chalk that up as "IIS being IIS?" ;)


btw, thanks for sharing the solution with the list.

-QM

-- 

software  -- http://www.brandxdev.net
tech news -- http://www.RoarNetworX.com


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message