tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shapira, Yoav" <Yoav.Shap...@mpi.com>
Subject RE: Problem deploying on Tomcat 5.0.27
Date Wed, 21 Jul 2004 14:30:01 GMT
Hi,
A modified version of Senor Rossbach's patch will probably be
integreated into 5.0.28.

Yoav Shapira
Millennium Research Informatics


>-----Original Message-----
>From: vcardona@covad.net [mailto:vcardona@covad.net]
>Sent: Wednesday, July 21, 2004 10:27 AM
>To: tomcat-user@jakarta.apache.org
>Subject: Problem deploying on Tomcat 5.0.27
>
>I have Tomcat 5.0.27 installed and setup on SuSE Linux 9.0 running on
an
>Intel
>based system.  I am trying to deploy a war file that contains a
context.xml
>file
>in its META-INF directory by placing the war file in the webapps
directory
>and
>starting Tomcat.  This same setup worked on Tomcat 5.0.25 on Windows,
but
>on
>Tomcat 5.0.27 the application is deployed incorrectly. Instead of
creating
>a XML
>file in $CATALINA_HOME/conf/Catalina/localhost it creates a directory
named
><projectName>.xml.
>
>I noticed that this was introduced in 5.0.26 as part of the fix to Bug
>29038, are
>there any plans to integrate Peter Rossbach's patch? The original bug
>(which was
>unrelated) was resolved, so I don't know if there has been any action
taken
>to
>correct this.
>
>Thanks,
>Victor
>
>
>
>
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message