tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevin.Wil...@comtrol.com
Subject RE: Webapp in Tomcat 5 SUPER SLOW!
Date Tue, 27 Jul 2004 17:58:07 GMT
I failed to mention that I am using the SSL http connector not the standard.


-----Original Message-----
From: Shapira, Yoav [mailto:Yoav.Shapira@mpi.com]
Sent: Tuesday, July 27, 2004 11:50 AM
To: Tomcat Users List
Subject: RE: Webapp in Tomcat 5 SUPER SLOW!



Hi,
I'd question the conversion mechanism and the server configuration.  The
same code should run at the same speed if not faster on tomcat 5 when
compared to tomcat 4.

Yoav Shapira
Millennium Research Informatics


>-----Original Message-----
>From: Kevin.Wilson@comtrol.com [mailto:Kevin.Wilson@comtrol.com]
>Sent: Tuesday, July 27, 2004 12:46 PM
>To: tomcat-user@jakarta.apache.org
>Subject: Webapp in Tomcat 5 SUPER SLOW!
>
>The same app on TC 4.1.27 loads pages almost instantly. I converted the
>webapps using Netbeans 3.6 and loaded it to first a 5.0.25 then a
5.0.27
>tomcat server and all pages take forever to load. I have another app on
the
>same server and it loads its pages at normal speed.
>
>App 1 does use the "no-cache" directive.
>
>Any ideas?



This e-mail, including any attachments, is a confidential business
communication, and may contain information that is confidential, proprietary
and/or privileged.  This e-mail is intended only for the individual(s) to
whom it is addressed, and may not be saved, copied, printed, disclosed or
used by anyone else.  If you are not the(an) intended recipient, please
immediately delete this e-mail from your computer system and notify the
sender.  Thank you.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message