tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Funk <funk...@joedog.org>
Subject Re: how to install and configure Tomcat latest version
Date Fri, 30 Jul 2004 12:18:28 GMT
Use 5.0.27 exe

-Tim

tarini prasad dash wrote:

> hi all,
>          i am new to Tomcat.when i went to jakarta site i found lot of compressed files(
> 
>    5.0.27 tar.gz PGP MD5 
>    5.0.27 zip PGP MD5 
>    5.0.27 exe PGP MD5 
>    5.0.27 Deployer zip PGP MD5 
>    5.0.27 Deployer tar.gz PGP MD5 
>    5.0.27 Embed zip PGP MD5 
>    5.0.27 Embed tar.gz PGP MD5  
> 
> ) to download.To Download shall i have to download all the files,or a single among them.if
a single is required ,then why a lot of option is here for a same version.i am having windows
2000.let me know which one will suit best to my OS,and what are the significance of others
compressed files.what is PGP and what is MD5.
> 
> can anybody help me to know the above......

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message