tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sunitha Kumar <sunit...@cisco.com>
Subject Re: tomcat 5.0.19 and NPTL
Date Wed, 28 Jul 2004 00:50:54 GMT
QM, thanks
I heard JDK 1.5 has support for NPTL. Any idea if tomcat 5.0.27 works 
with JDK 1.5?
thanks,
-sunitha

QM wrote:

>On Tue, Jul 27, 2004 at 05:28:56PM -0700, Sunitha Kumar wrote:
>: Do we know if 5.0.19 can work with NPTL?
>
>This has to do with the underlying JDK, not Tomcat.  If your JDK hasn't
>been recompiled to take advantage of NPTL then it may very well stumble
>through an NPTL environment.
>
>Based on the number of "set LD_ASSUME_KERNEL" posts I've seen on this
>list, I'd say the Sun JDK isn't NPTL-aware. ;)
>
>-QM
>
>  
>



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message