tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Julian <develo...@joolze.com>
Subject Re: Tomcat installation problem
Date Tue, 27 Jul 2004 20:16:56 GMT
Hi Wendy. That part works great. I get the welcome page and the samples
are good too. 



Wendy Smoak wrote:

>From: "Julian" <developer@joolze.com>
>  
>
>>I installed Tomcat and everything went without a problem. The service
>>starts ok too. The problem is that when I load a jsp file into the
>>browser, I don't get the results, I get the contents of the jsp file
>>    
>>
>itself.
>  
>
>>When I installed apache, it took me a while to discover that I had to
>>tell it where my web root folder is. I can't find anywhere I can tell
>>Tomcat where my apache localhost web root folder is. Is that what I have
>>to do?
>>    
>>
>
>If you're new to Tomcat, you'll probably want to leave the Apache/Tomcat
>interaction for another day.  What instructions are you working from?  They
>should have you visit http://localhost:8080 (or is it 8081?) to make sure
>Tomcat is alive.  (Tomcat listens on one of those ports by default.  When
>you use Apache in front of it, the connector listens on yet another port.)
>
>You should see the welcome page, click on the links to the examples and
>check them out.
>
>Let us know if that part works...
>
>  
>


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message