tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "alu, artifex" <apache-u...@artifex.co.at>
Subject Re: Problems Starting Tomcat
Date Thu, 01 Jul 2004 12:32:43 GMT

check if tomcat is already running as a system service, if it is it 
won't recognize changes to the tomcat-users.xml
until you stop and restart the service.

also you could try inserting a "pause" statement at the end of tomcat's 
startup.bat file to see tomcats console output
which, most likley, will contain an error message.

art

Alvin Randolph wrote:

>Hello;
>Whenever I click the "Start Tomcat" all I get is a flash of the
>Tomcat icon. When I click any of the links "Tomcat Administration"
>or "Welcome", I get a panel requesting the User name & Password
>before connecting me to http://127.0.0.1:8080/ADMIN/.......
>After 3 tries, I get the "Unauthorized" panel. I am using
>memoryrealm so the manager can use Tomcat-user.xml to validate
>the username & password. There are no error messages in the
>"Logs" folder. What did I do wrong?
>
>
>                                            Thanks,
>                                            Alvin Randolph
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>
>  
>


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message