tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From QM <qm...@brandxdev.net>
Subject Re: Nagging DNS issue
Date Mon, 26 Jul 2004 14:18:36 GMT
On Mon, Jul 26, 2004 at 12:22:05AM -0700, Dola Woolfe wrote:
: "http://DOLACHIN/myproject" also gets
: an immediate response.
: 
: But not always! For example, if 
: 1. my wireless connection is enabled by not available,
: or
: 2. is enabled available and but is slow, or
: 3. is enabled available fast, but something else is
: different
: 

Sounds like WinXP is doing something funky when the network config
changes.  Perhaps it changes the IP address associated w/ the
workstation based on changes in the network config, or something else.

Check a couple of things:

1/ what are the contents of the hosts file?  I don't know where it is
under XP, but under 2000 it was something like
	/WinNT/System32/Drivers/Net/hosts
Hostnames read from the hosts file should bypass DNS and such, so
sticking with a name/IP pair in that file should alleviate your problem.

2/ Check your network config for each of the situations you described,
then compare them.  I believe the command is

	ipconfig /all

run from a "cmd" window.

-QM

-- 

software  -- http://www.brandxdev.net
tech news -- http://www.RoarNetworX.com


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message