tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bioinfo Gu <bioinfowis...@yahoo.com>
Subject Tomcat 5.0.27 deploy problem
Date Wed, 21 Jul 2004 16:05:19 GMT
Hello Everybody,
 
I am installing Tomcat 5.0.27 on Fedora Linux. I have make one new application for testing
in tomcatroot/webapps/mytest. I am using 'ant' to deploy my application mytest.
 
Here is the srceenshot:
 
[root@hydra12 mytest]# ant install 
Buildfile: build.xml
prepare:
    [mkdir] Created dir: /usr/local/jakarta-tomcat-5.0.27/webapps/mytest/build
    [mkdir] Created dir: /usr/local/jakarta-tomcat-5.0.27/webapps/mytest/build/WEB-INF
    [mkdir] Created dir: /usr/local/jakarta-tomcat-5.0.27/webapps/mytest/build/WEB-INF/classes
     [copy] Copying 1 file to /usr/local/jakarta-tomcat-5.0.27/webapps/mytest/build
    [mkdir] Created dir: /usr/local/jakarta-tomcat-5.0.27/webapps/mytest/build/WEB-INF/lib
compile:
    [javac] Compiling 1 source file to /usr/local/jakarta-tomcat-5.0.27/webapps/mytest/build/WEB-INF/classes
install:
   [deploy] OK - Deployed application at context path /mytest

BUILD SUCCESSFUL
Total time: 2 seconds
[root@hydra12 mytest]# 

>From Tomcat web application manager, I can see mytest application, but I can not start
it, the error is :

FAIL - Application at context path /mytest could not be started

when I click mytest from web application manager page:
 The requested resource (/mytest/) is not available.
 
I am new to Tomcat, could anybody points out where I am wrong?
 
Thanks a lot,
 
Gu


		
---------------------------------
Do you Yahoo!?
Yahoo! Mail - Helps protect you from nasty viruses.
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message