tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From QM <qm...@brandxdev.net>
Subject Re: Setting up mod_jk for Tomcat 5.0.27 under Apache 1.3.x
Date Wed, 21 Jul 2004 12:10:44 GMT
On Tue, Jul 20, 2004 at 04:55:36PM -0700, Wendy Smoak wrote:
: My initial thought is that Apache 1.3 and Tomcat 5 are probably getting too
: far apart to be compatible, but that's just a suspicion.

Good hunch, but the JK plugin abstracts Tomcat from the remote Apache
(or IIS, etc) server.  Tomcat will talk to anything that speaks the JK
protocol, be that mod_jk v1 or v2.


: If someone's really bored, maybe a grid that shows what
: OS/Apache/connector/Tomcat combinations are known to work would be a good
: project. :)

Here's a data point, for interested parties:

	RedHat 9 + Apache 2.x + mod_jk 1.2 + Tomcat 5
	FC1      + Apache 2.x + mod_jk 1.2 + Tomcat 5

work like a charm.

-QM


-- 

software  -- http://www.brandxdev.net
tech news -- http://www.RoarNetworX.com


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message