tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Frank Febbraro" <frankfebbr...@earthlink.net>
Subject isapi_redirector2 warnings
Date Thu, 22 Jul 2004 20:14:32 GMT
I have the isapi_redirector2.dll installed on an instance of IIS 5.0 on Win2k SP4

It is redirecting to a different server that has Tomcat 4.1.30 installed.

For EVERY request I get a slew of "warnings" in the event log..in the folowing order:

Event Type: Warning
Event Source: Apache Jakarta Connector2
Event Category: None
Event ID: 2
Date:  7/22/2004
Time:  4:04:09 PM
User:  N/A
Computer: xxxxx
Description:
Error: [jk_channel_apr_socket.c (405)]: jk2_channel_apr_send send failed 730053 An established
connection was aborted by the software in your host machine.  
 
Event Type: Warning
Event Source: Apache Jakarta Connector2
Event Category: None
Event ID: 2
Date:  7/22/2004
Time:  4:04:09 PM
User:  N/A
Computer: xxxxx
Description:
Error: [jk_worker_ajp13.c (431)]: ajp13.service() error sending, reconnect channel.socket:xx.xxx.xx.xxx:8009
-3 0 No error
 
Event Type: Warning
Event Source: Apache Jakarta Connector2
Event Category: None
Event ID: 2
Date:  7/22/2004
Time:  4:04:13 PM
User:  N/A
Computer: xxxxx
Description:
Error: [jk_channel_apr_socket.c (405)]: jk2_channel_apr_send send failed 730053 An established
connection was aborted by the software in your host machine.  
 
Event Type: Warning
Event Source: Apache Jakarta Connector2
Event Category: None
Event ID: 2
Date:  7/22/2004
Time:  4:04:13 PM
User:  N/A
Computer: xxxxx
Description:
Error: [jk_worker_ajp13.c (431)]: ajp13.service() error sending, reconnect channel.socket:xx.xxx.xx.xxx:8009
-3 0 No error
 
#############################################################
My workers2.properties file

[shm:] 
info=Scoreboard. Required for reconfiguration and status with multiprocess servers 
file=C:\Program Files\TomcatRedirector\temp\jk2.shm 
size=1048576 

[channel.socket:xx.xxx.xx.xxx:8009] 
info=Ajp13 forwarding over socket 
tomcatId=xx.xxx.xx.xxx:8009 

# Map webapps to the Web server uri space 
[uri:/licensing-portal/*]


Can someone please help me determine what is wrong and how to fix it? Google does not have
much and what is there does not have any responses.

Thanks in advance,
Frank
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message