tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Curwen" <g_dev...@globallyboundless.com>
Subject RE: Trouble running servlets using TomCat4.1.18
Date Thu, 08 Jul 2004 14:45:19 GMT
did you turn on the invoker servlet ?


> -----Original Message-----
> From: Kamaleshwaran Sivalingam [mailto:kamal_eshwaran@rediffmail.com] 
> Sent: Thursday, July 08, 2004 9:26 AM
> To: Tomcat Users List
> Subject: Trouble running servlets using TomCat4.1.18
> 
> 
> Hi,
>     I have trouble running servlets using tomcat4.1.18 in 
> Redhat Linux. I have 
> Apache 1.3.20 installed  which is listening on port 80. The 
> TomCat  server is 
> listening on  port 8080. The Apache server is used for 
> serving php. so when i 
> entered "http://localhost" on the mozilla  browser, i get the 
> index.php page.  
> 
> When i entered "http://localhost:8080" i get the index.html 
> page which is under 
> the tomcat directory. When i click on a button on my index 
> page i must get a 
> servlet  which should be executed by the tomcat. But  I get 
> the following error 
> on my browser.
> 
> Not Found
> The requested URL /examples/servlet/PeatPlot was not found on 
> this server.
> 
> --------------------------------------------------------------
> ----------
> Apache/1.3.20 Server at _default_ Port 80
> 
> 
> So it  was served by apache on port 80.
> How do i redirect this to port 8080(TomCat)? can you help  me out?
> 
> Thanks,
> kamaleshwaran Sivalingam
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message