tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nadia Kunkov" <>
Subject Tomcat 5.0.24 can't see third party packages!
Date Wed, 02 Jun 2004 14:32:45 GMT
I have posted this before and got some pointers but still it didn't help.  I narrowed the problem
down and it is reflected in the new subject.
I run Tomcat5.0.24 on Fedora Core 1.  I have a jsp site that works without a problem on a
Red Hat 9 box with Tomcat 4, but when I ran it on Fedora and Tomcat 5.0.24 I get the following

org.apache.jasper.JasperException: Unable to compile class for JSP

An error occurred at line: -1 in the jsp file: null

Generated servlet error:
    [javac] Compiling 1 source file

/var/tomcat5/work/Catalina/localhost/WebTest/org/apache/jsp/ package
does not exist
1 error

I have about 5 jar files containing* in  /var/tomcat5/webapps/WebTest/WEB-INF/lib

I have all other jsp working all of them reference packages that are defined locally.*  is a third party package and that is what kills my
app. I have seen a posting with the same exact question but there were no responses.

I would appreciate any help.
Thanks in advance

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message