tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hans <h...@trimm.nl>
Subject RE: startup error
Date Mon, 28 Jun 2004 19:23:23 GMT
Hi,
when in your command prompt and you execute echo %CATALINA_HOME% do you 
actually see c:\tomcat being printed?
Because I don't think that %CATALINA_HOME%=c:\tomcat is going to work.

Should be something like SET CATALINA_HOME=c:\tomcat

greetz
Hans
At 12:09 28/06/2004 -0700, you wrote:
>thanks but no joy. I had that.
>
>
>-----Original Message-----
>From: Giuseppe Briotti [mailto:g.briotti@mclink.it]
>Sent: Monday, June 28, 2004 2:56 PM
>To: tomcat-user@jakarta.apache.org
>Subject: Re: startup error
>
>
> > But where am I suppost to point?
> > my install is:
> > c:\tomcat
> >
>
>Thus for you %CATALINA_HOME% = C:\tomcat
>
>G
>
>
>--
>
>Giuseppe Briotti
>g.briotti@mclink.it
>
>"Alme Sol, curru nitido diem qui
>promis et celas aliusque et idem
>nasceris, possis nihil urbe Roma
>visere maius."
>                          (Orazio)
>
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message