tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Sexton <sext...@odscompanies.com>
Subject Re: Tomcat 5 Database Connections
Date Thu, 17 Jun 2004 18:14:40 GMT
Graham Leggett wrote:
> I think it's definitely tomcat - my environment is Postgresql on Redhat 
> Enterprise and am getting the same thing.

Dang, that's not good...  I really like other things about the recent
releases.

But I have to agree.  I just changed my java to call for a bogus resource
name.  The exception changed to "no such resource in the context" exactly as
expected.

So that's that.  The server is connecting the database, and the app is
looking up and finding the resource.  But somehow the information needed
to create the connection doesn't get through.

Could there even be a work around?  I mean other than re-writing my
java to connect to the database on its own...

-- 
The ODS Companies
Jeff Sexton
Information Services
(503) 228-6554   x1026
http://www.odscompanies.com

This message is intended for the sole use of the individual and entity
to whom it is addressed, and may contain information that is privileged,
confidential and exempt from disclosure under applicable law. If you are
not the intended addressee, nor authorized to receive for the intended
addressee, you are hereby notified that you may not use, copy, disclose
or distribute to anyone the message or any information contained in the
message. If you have received this message in error, please immediately
advise the sender by reply email and delete the message.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message