tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Moushumi Ghosh" <mgh...@foresightint.com>
Subject Re: Creating Valve
Date Wed, 02 Jun 2004 18:36:17 GMT
Thanks QM.

I had mounted that commons/lib containing the catalina.jar in my classpath
but yet it wasn't working. However within NetBeans when I specifically just
mounted only the catalina.jar, it worked fine.

Thanks for your help.

Moushumi Ghosh
Foresight International
711 Rose Road
Lake Zurich, IL 60047

(mghosh@foresightint.com)
Ph:847-726-4040  (Ext 257)

----- Original Message ----- 
From: "QM" <qm300@brandxdev.net>
To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
Sent: Wednesday, June 02, 2004 12:40 PM
Subject: Re: Creating Valve


> On Wed, Jun 02, 2004 at 12:19:30PM -0500, Moushumi Ghosh wrote:
>
> : I created a "org.apache.catalina.valves" package for my use in my
> : application. I have that package under classes dir under WEB-INF of my
> : application. However when in my class MemoryLogValve, I import
> : "org.apache.catalina.valves.ValveBase", I get the error cannot resolve
> : symbol .
>
> Sounds like the proper JAR file (or a class on which ValveBase depends)
> is still not in the classpath.
>
> Are you sure that's the right catalina.jar you're using?  Doesn't
> NetBeans come with an older install of Tomcat...?
>
> -QM
>
> -- 
>
> software  -- http://www.brandxdev.net
> tech news -- http://www.RoarNetworX.com
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message