tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Keith Hankin" <kei...@addr.com>
Subject Re: Page output is disappearing
Date Wed, 02 Jun 2004 14:12:15 GMT
No, I'm not using tag pooling.

----- Original Message -----
From: "Tim Funk" <funkman@joedog.org>
To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
Sent: Tuesday, June 01, 2004 5:39 PM
Subject: Re: Page output is disappearing


> Off chance, are you using tag-pooling? Try turning that off and see what
happens.
>
> -Tim
>
> Keith Hankin wrote:
>
> > Does anyone know any conditions under which writing to the JspWriter
will
> > not result in any output? I have a custom taglib class that extends
> > BodyTagSupport. The doStartTag() method returns EVAL_BODY_BUFFERED. I
then
> > have another custom
> > taglib class that is a child of this tag, which extends TagSupport. In
> > doStartTag(), this method gets the JspWriter and writes to it, however
the
> > output does not appear to come out. This child custom taglib does not
even
> > refer to the parent tag in any way. However if I remove the containing
> > parent tag from the JSP page, the output *does* come out. I am using
Tomcat
> > 5.0.19.
> >
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message