tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex <a...@squigly.net>
Subject Re: Apx error when building Mod_JK2.0.4
Date Fri, 28 May 2004 13:26:30 GMT

did you build apache2 with apxs support?  if not, recompile.

./configure --help

On Fri, 28 May 2004, Kommuru, Bhaskar wrote:

> Date: Fri, 28 May 2004 15:44:58 +0200
> From: "Kommuru, Bhaskar" <Bhaskar.Kommuru@standardbank.co.za>
> Reply-To: Tomcat Users List <tomcat-user@jakarta.apache.org>
> To: 'Tomcat Users List' <tomcat-user@jakarta.apache.org>
> Subject: Apx error when building Mod_JK2.0.4
>
> What should i do when i get this error on solaris8 (when i say ./config
> --with-apxs2=/usr/local/apache2/bin/apxs...etc.)
>
> could not find /usr/local/apache2/bin/apxs
> configure: error: You must specify a valid --with-apxs2 path
>
> Thanks
> Bhaskar


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message