tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Trond Hersløv <trond.hers...@gotogate.no>
Subject SV: Tomcat virtualhost bug?
Date Tue, 25 May 2004 17:55:43 GMT
Thanks QM,
funny as it sounds, but nothing works and I'm happy.
No I must just deploy my apps manually. GREAT!

I'll drink a cold norwegian beer now. - haven't slept since saturday.

Thanks again.



-----Opprinnelig melding-----
Fra: QM [mailto:qm300@brandxdev.net]
Sendt: Tuesday, May 25, 2004 19:37
Til: Tomcat Users List
Emne: Re: SV: SV: Tomcat virtualhost bug?


On Tue, May 25, 2004 at 07:25:14PM +0200, Trond Hersl?v wrote:
: You say "disable deployOnStartup". Did you mean autoDeploy?

Not at all -- I most certainly meant "deployOnStartup."
Please search the online Tomcat docs for this term, it is explained in
detail.


: What is the point of setting Host:webapps, Context:docBase and
Context:path
: when all three virtualHost
: always take every application it finds under webapps?

See above ref to "deployOnStartup."  =)

-QM

-- 

software  -- http://www.brandxdev.net
tech news -- http://www.RoarNetworX.com


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


**********************************************************************
This email message has been swept by
MIMEsweeper for the presence of computer viruses.
**********************************************************************


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message