tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ondrej Sváb" <tara...@volny.cz>
Subject Re: problem with JSP -> no data returned
Date Fri, 21 May 2004 23:06:05 GMT
Thanks for response but
I am not using any database connection. Any JSP page returns no data.
Eg. this code I have in JSP page (without any JAVA code)
<html>
<body>
Here code should be returned.
</body>
</html>

and nothing is returned or empty page is returned ie.
<html>
<body>
</body>
</html>

Any idea?


> Are u using any database connection on the page. If yes, Sometimes it
happens when ur query is mistyped?
>
> Make sure u wrote the query correctly and it would be better idea to check
the query in database client
>
>
> Ondøej ©váb <tarakan@volny.cz> wrote:
> Hi,
> till lately I used Tomcat 4.0.1 but I encountered that JSP pages returns
no data. It means only this html code, regardless JSP page is requested:
>
>
>
> Now I upgraded from old Tomcat to Tomcat 5.0.24 but the problem is still
present. It seems that it is not problem of Tomcat because I use the setting
of Tomcat as it is in standard distribution.
>
> Does anybody know where can be problem?
>
> Thank you in advance, ondrej.
>
> ---------------------------------
> Do you Yahoo!?
> Yahoo! Domains - Claim yours for only $14.70/year



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message