tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ondrej Sváb" <tara...@volny.cz>
Subject Re: problem with JSP -> no data returned
Date Sat, 22 May 2004 18:44:14 GMT


>
> >>>No examples work (No JSP runs). During debuging no errors appear.
> >>>There are not any errors in the logs.
> >>
> >>What OS are you running this on, and what JDK?
>
> > Windows NT,  JDK 1.4.2_02
>
> I was guessing you didn't actually *have* a JDK installed :-) though
> it could still be a classpath problem, I suppose... Do you have an
> explicitly set CLASSPATH?

Classpath problem -> I do not have an explicitly set CLASSPATH.


>
> OK, and one more question -- the JSP examples don't work, but do the
> servlet examples? And can you manually compile one of those?

In fact, I have not installed servlets examples but my servlets run well. So
I do not think that it is CLASSPATH problem.
That is also potential solution for this moment, that is "re"write all JSP
what I need into servlets :) (I have already started.)
Apparently it is not just clear solution, and perhaps it is not solution at
all.
So I am really very wondering where is the problem. Have you now (after your
inquiry :)) any idea?

 thanks ondrej.

> Hassan Schroeder ----------------------------- hassan@webtuitive.com
> Webtuitive Design ===  (+1) 408-938-0567   === http://webtuitive.com
>
>                            dream.  code.
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>
>
>



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message