tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stormblade" <stormbl...@bellsouth.net>
Subject Re: Re: Installation Help Needed
Date Thu, 01 Apr 2004 14:20:34 GMT
> This is almost certainly because you're running a firewall. It's 
kind of 

> an involved topic, and not one I'm an expert on anyway, so you 
should 

> check out this:

> 

> http://www.tldp.org/HOWTO/Firewall-HOWTO.html



Thank you for the reply. Yes I am running a firewall but I am 
familiar with it as I have been running it for years. I have opened 
port 8080 as I have other ports when I needed to. 

> > Beware: many distros have customized firewall software. Anyway, 
this 

> isn't a tomcat problem.



I run iptables. I suppose it could be a firewall problem, however, I 
am able to run other servers like Apache just fine but yet Tomcat is 
not. Perhaps there is some configuration that I failed to do with 
Tomcat or should it work right out the box with no modifications 
needed?

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
=-

Stormblade (Shaolin Code Warrior)

Software Developer (15+ Years Programming exp.)



My System: http://www.anandtech.com/mysystemrig.html?rigid=1683

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
-- 
Composed with Newz Crawler 1.7 http://www.newzcrawler.com/


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message