tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shlomi Levi" <shll...@012.net.il>
Subject RE: IIS & Tomcat 5.0.19 -> using jk2
Date Mon, 12 Apr 2004 16:03:41 GMT
It worked,

many thanks

-----Original Message-----
From: LILES, DAVID (CONTRACTOR) [mailto:DAVID.LILES@DFAS.MIL]
Sent: Monday, April 12, 2004 3:18 PM
To: Tomcat Users List; shllevi@012.net.il
Subject: RE: IIS & Tomcat 5.0.19 -> using jk2


Maybe this can help...

www.dynamichostings.com/TomCat5IIS5.do

-----Original Message-----
From: Shlomi Levi [mailto:shllevi@012.net.il]
Sent: Saturday, April 10, 2004 1:12 PM
To: tomcat-user@jakarta.apache.org
Subject: IIS & Tomcat 5.0.19 -> using jk2


Hi,
I downloaded the jk2.0.4 for win32 from the jakarta site.
And I followed step by step the configuration with the IIS (5sp4).
But with no success. the mappings doesn't work, it looks for the server but
it isn't found.

(Config:	1.A virtual directory under the IIS named 'jakarta' exists, and
mapped to the ${TOMCAT_HOME}/bin dir, which in 			turn contains the
isapi_redirector2.dll file.
		2.A filter was set using isapi_redirector2.dll
		3.The registry was set according to the instructions)
ports: IIS:80,tomcat http:8080,tomcat ajp:8009

10x ahead,
Shlomi.




---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message