tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shapira, Yoav" <Yoav.Shap...@mpi.com>
Subject RE: Require a tomcat build with bug fix....
Date Mon, 12 Apr 2004 16:58:06 GMT

Hi,

>I've also downloaded
>the 4.1.30 source and noticed that the
>WebAppClassLoader is only at version 1.48 where as the
>bug fix is applied to a 1.50 version of the
>WebAppClassLoader.

I'm not sure where you're getting your version numbers.
http://cvs.apache.org/viewcvs.cgi/jakarta-tomcat-catalina/catalina/src/s
hare/org/apache/catalina/loader/ shows that 1.31 is the current CVS
version of WebAppClassLoader, so what's 1.48 and 1.50 that you're
talking about?

Mark marked the issue as fixed on 2004-02-22.  4.1.30 was released on
2004-01-25.  So what I said before was wrong: 4.1.30 doesn't have your
fix.  For that matter, 5.0.19 is from 2004-02-14, so it doesn't have
your fix either.  5.0.22-alpha is from last week and should have your
fix.

Tomcat 5 is not so different that you should be afraid to try it.

Yoav Shapira





This e-mail, including any attachments, is a confidential business communication, and may
contain information that is confidential, proprietary and/or privileged.  This e-mail is intended
only for the individual(s) to whom it is addressed, and may not be saved, copied, printed,
disclosed or used by anyone else.  If you are not the(an) intended recipient, please immediately
delete this e-mail from your computer system and notify the sender.  Thank you.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message