tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Larry Isaacs" <Larry.Isa...@sas.com>
Subject RE: tomcat 3.3 and jstl
Date Fri, 09 Apr 2004 19:26:06 GMT
I believe JSTL expects JSP 1.2 support.  Tomcat 3.3.x provides
JSP 1.1.  I think the simplest choice to use JSTL is to upgrade
your Tomcat.

Cheers,
Larry

> -----Original Message-----
> From: Peter Bosmans [mailto:peter.bosmans@ad.khlim.be] 
> Sent: Friday, April 09, 2004 10:39 AM
> To: tomcat-user@jakarta.apache.org
> Subject: tomcat 3.3 and jstl
> 
> 
> Hi all,
> 
> Short question.
> I'm using JSTL within tomcat3.3, but i've got the next error message :
> 
> org.apache.jasper.compiler.CompileException: 
> D:\jakarta-tomcat-3.3.2\webapps\standard-examples\elsupport\Ou
> t.jsp(10,2) 
> Unable to load class null
> 
> Is it possible to use JSTL with tomcat3.3 ?
> If so, what can i do, to resolv this problem ?
> 
> Thanks,
> 
> -- 
> Peter Bosmans
> Katholieke Hogeschool Limburg
> Universitaire Campus Gebouw B Bus 1
> 3590 Diepenbeek
> Tel. +32 11 230 770
> Fax. +32 11 230 789
> Mail. peter.bosmans@ad.khlim.be
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
> 
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message